前言 - PowerEdu实验操作手册

前言


1. 关于PowerEdu - PowerEdu实验操作手册

1. 关于PowerEdu

PowerEdu，是一个模拟项目管理实际工作环境的仿真模拟练习平台。

以真实项目的微缩版做为模拟案例；

按照实际工作中真实流程进行管理；

以团队协助或独立个人的方式进行操作；

模拟结果与答案进行对比，以评判模拟练习的准确度。

通过模拟练习，练习者得以：

学习、巩固并掌握项目管理理论知识和相关管理技术与方法

了解、熟悉并适应实际工作环境和工作流程

再配之以授课老师的指导：

课前——对案例背景和项目具体管理要求的解剖与分析，项目管理思路的策划和部署，工作内容与人员分工，等等；

课间——操作指导（软件操作以及相关基础理论）；

课后——过程复盘、知识点总结、操作经验与存在问题交流、管理思路的优化策略，等等。

相信，经过多个案例项目的模拟练习，练习者应当能够对项目管理事务从不了解、畏惧到逐渐熟悉、自信，经此过程的毕业生在工作中也应当能很快适应职场环境，对所接手的未知项目的管理思路提出自己的思考和建议。也相信，这正是用户所需要的可做进一步培养的优质人才雏形。

与国内其他机构的实验平台产品不同，PowerEdu的理论基础是PMBOK知识体系，其实验内容涵盖项目管理全过程（目前阶段，只开放了进度、费用、采购与合同四个模块），强调的是项目管理的系统性，培养的是全面型的项目经理。

PowerEdu平台的基架，采用的是普华科技为企业用户针对大型项目管理需要而定制的、涉及项目管理全过程的、并得到了广泛应用的项目管理信息系统。平台中，既体现了项目管理理论知识的运用，更包含了企业用户的管理流程和思路，期望经此平台的实战锻炼，使高校学生既能巩固所学知识，更能启发学生思考、及早熟悉工作环境，进而提升竞争力，实现人才培养端（高校）与人才需求端（用户）的良好衔接。


2. 关于普华科技 - PowerEdu实验操作手册

2. 关于普华科技

如果对普华科技的发展历程有所了解，可能会更好地理解其推出PowerEdu的初衷。

普华科技，于1992年成立，最初是P3系列项目进度计划管理软件的国内代理商。

在现代项目管理技术发展历程中，西方国家无疑要比国内起步得早。国内在此领域的技术积累和快速进步，主要得益于涉外工程项目上的交流和合作。

在项目管理诸领域中，进度管理是一个重要环节、而且是龙头，要想将一个项目管理好，首先都会想办法管理好进度计划。而P3软件，作为国际范围内认可度最高的知名软件，是大型跨国合作项目的标配。

最初，国内同行对P3软件、现代项目管理知识体系都知之甚少，有意向购置P3软件的用户也多出于合作方的需要而且都是国内知名的大企业。即使是这些知名企业，软件购置后如何使用、配套的项目管理体系如何推进、专业人才如何培养，都需要摸索着前进。

可以不夸张地说，正是这种机缘，通过P3系列软件产品的推广应用，普华科技深层次地见证了国内各行各业项目管理事业的发展历程。

本着确保用户能用好产品、管理好项目并带动国内项目管理水平共同提高的良好愿望，在广大用户的大力支持下，普华科技曾经花费了巨大精力，组织了大量的关于项目管理知识、管理技术和管理工具应用的经验交流研讨会和培训班。

客观而言，通过这些基础性培训、提高式研讨以及同行间的无障碍沟通交流，对推动国内的项目管理事业发展，尤其是加快项目管理专业人才的成长，起到了很大的促进作用。在此过程中，也使普华科技自身加深了对项目管理知识的认识和理解，了解到了用户项目管理工作的状况、进展、存在问题及解决办法，二十余年的长期积累，为其后来为用户制订项目管理解决方案、定制开发项目管理信息系统积累了丰富经验。这种经历和地位，国内独此一家。

也正是因为曾经的这些经历，使得普华科技期望也愿意为高校的项目管理人才培养做些努力，借着国家大力支持高校信息化建设的良好机遇，特此推出了PowerEdu这款产品。


3. 关于系统功能及配套资料 - PowerEdu实验操作手册

3. 关于系统功能及配套资料

（1） 软件功能

PowerEdu云实验室，是学生进行项目管理模拟练习的云端平台，系统功能按模块部署（目前的版本包含进度、费用、采购、合同四个模块），各个模块包含了与实际工作或知识体系所对应的相关功能。

除实战演练所需的操作功能之外，系统还包含了诸多与实验课程管理相关的功能，如开课/结课、练习结果自评、重做作业、成果打印等等。

本文即为系统操作手册，包括对软件功能的使用介绍，以及对常见问题的处理方法。

为方便用户使用PowerEdu产品，系统中还配套提供了一些辅助资料：

（2） 学习课件

系统内置了两类课件，可直接下载使用：

一类是关于软件操作的实验课件，按模块和功能进行了拆解，可以根据需要选择使用；

另一类是为解释软件功能而在理论知识基础上的延伸介绍（比如普华科技就进度管理而专门提出的“五步法”），归入教学课件，可作为理论教学资料的补充。

（3） 模拟案例

系统中提供了多个行业的项目案例，可以由老师在开课时自由选择。选定后，学生通过账号登录即可下载对应的案例试题并进行对照练习。

对所选择的案例，学生按照其中列出的要求进行操作，操作过程中，练习者可以通过自评与系统内置的答案进行对比，以评判结果的准确性及偏差情况。


4. 对课程开设的建议 - PowerEdu实验操作手册

4. 对课程开设的建议

通过PowerEdu课程，预期可以达到三方面的目标：

首先，通过情景模拟，让学生找出实际工作中需要掌握的理论知识点，从而能自发地补足短板、并巩固已学内容，做到学以致用；

其次，通过仿真实习平台，使学生从熟悉职场环境开始，通过不断进阶式的练习和思考，不断提升职业技能，实现从无从下手、怯场到敢于出手、熟练、自信的角色转换；

最后，也是最体现学生竞争力的地方，通过实战演练，更主要的是在每次演练之后，通过老师指导下的复盘、总结与启发、思考，不断积累实际项目管理经验，使学生快速成长。

基于上述分析，就课程安排提出以下思考点：

l 关于课时安排

对工程管理专业学生而言，项目管理是核心课程，所以在课程安排上，有必要给予充足的课时。

即使可以将大部分的模拟练习放在课外，但课堂上必要的复盘、研讨，也还是需要留足充裕的课时。

l 关于理论课程与实验课程的兼顾

对于专业性的人才，扎实的理论功底必不可少。

但相对枯燥的理论学习，可能影响到学生的学习兴趣或效率，如何将理论知识的讲授与实验练习相结合，值得探讨。

是先集中理论讲授、完毕后再安排集中的模拟练习；还是按照理论知识点进行分解，将理论讲授与模拟练习进行穿插（比如，随系统提供的赢得值教学课件里，就附带有简单的练习案例。可以先由老师进行理论讲解，然后就安排学生操作练习，最后再由老师组织讨论），取决于授课老师的负荷和安排。

l 关于案例

虽然，我们提供了不同行业的一些案例，但这些案例受时间和篇幅限制，是微缩版的，可为练习者提供一些宏观的思考和认识。

如要用于实战练兵，尤其是希望通过对案例的练习使练习者获得更多的实战经验，并能举一反三地快速成长，则需要指导老师在过程中给予进一步的背景剖析与实际应用技巧方面的总结与引导。

实际上，最佳的课程设计和案例准备，肯定是来自各高校的老师，因为一线的老师们对学校的培养目标和学生的状况最清楚。

l 关于知识扩展

项目管理学科，虽然没有很复杂、深奥的理论知识，但涉及领域多、知识面广，而且很多知识都属于经验总结性质。所以，要求工程项目管理专业的学生，一定要博览群书、融会贯通。

对PMBOK各大知识领域所包含的内容，可以有应知与应会之分，并实现从“知识”到“能力”的转变。

应知（即应该熟悉相关知识）的领域：整合管理、资源管理、沟通管理、风险管理、相关方管理。对应知的内容，需要了解其知识架构、所含内容以及行业当前的发展方向和水平。

应会（即应该精通相关知识并能熟练使用相关工具）的领域：范围管理、进度管理、成本管理、质量管理、采购管理。对应会的内容，在掌握其知识内容之外，还需要学生掌握各个模块核心业务的工作流程，这也是企业最乐于接受的人才的一项标志，也是高校人才能力培养的重点。

另外，对以经济管理为主的该专业学生，与工程建设管理为主的该专业学生，培养目标也可以有所区别，对前者可以偏宏观一些，而对于后者则需要更扎实的锤炼。


5. 关于工程项目管理专业的行业地位 - PowerEdu实验操作手册

5. 关于工程项目管理专业的行业地位

在参与仅两年高校项目管理大赛软件模拟练习的答疑过程中，有机会与参赛同学做过一些交流，普遍感觉同学们缺少对所学专业的自信。

下面我们不妨来分析一下工程管理专业的就业形势。

首先，从广义角度，所谓“无事不项目”。系统性的项目管理理念和方法，可以应用于各个行业的每项工作，与未受过系统性专业培养的同行相比，在工作思路和工作方法上的优势，应该能带来更加优异的工作成效，也会更利于职场发展。因此，即使未来不直接从事项目管理相关工作，也有必要熟悉相关知识、技术和方法。

其次，国家的经济发展，离不开工程建设，从投资额巨大的超大型国计民生项目，到规模一般的普通项目，都需要专业的项目管理人才。不论从进度、成本、质量、安全哪个角度去评价，项目过程管理的优劣会直接决定项目实施的结果和成效：成功的项目，几个维度都会很成功；失败的项目，轻则造成经济损失、大则引致灾难。

通常，一个工程项目，少不了有项目投资方、建设管理方、建设参与方、行业监管方等诸多组织的大量人员参与其中。在每个项目的管理过程中，需要一大批具备丰富项目管理知识和实战经验的项目经理、控制经理、设计/采购/施工/开车经理等高职位项目管理人员以及项目计划工程师、费控工程师、采购员、施工员等一线项目管理人员；而诸如项目财务经理、HSE经理、质量工程师、合同工程师等，虽然他们的日常工作相对专一，但在项目管理理念浓郁的项目组织中，也需要足够的项目管理专业知识与经验的储备。

可以想见，在全国范围内，工程管理专业，其从业人员数量的巨大、就业前景的美好。而且，一个重要项目的关键管理者，对项目的成败起着举足轻重的作用，自然会在组织中拥有相应的资望和资源处置权限，完全有机会施展个人才华。

所以，可以说，在职场上，项目管理是一个名副其实的白领甚至是金领岗位，从业者完全可以有足够的自信和自豪，是可以作为值得奋斗一生的职业。当然，项目管理涉及面广，其成长历程不会是一个轻松的坦途；但只要理清了成长脉络，产生了兴趣，坚定了信心，相信进取者可以通过不断的学习积硅步而至千里。依靠行业内大量人才的成长和成功，会进一步加快行业的进步和发展，从而形成全社会范围内的良性循环。


6. 关于市场需求 - PowerEdu实验操作手册

6. 关于市场需求

坚定了努力目标，再来看看市场需求。

简单来说，项目管理就是对项目工作按照PMBOK几大知识体系进行专业化管理。

所以，市场对该专业人才的要求可以简单地归结为：具备对应的知识和能力。

也就是：懂项目管理理论、掌握项目管理技术和工具、熟悉项目管理实际工作流程、能动手。

另外，项目管理需要与时俱进。信息化时代，大数据、人工智能会对传统的项目管理手段带来挑战，只有保持技术领先，才能跟上时代潮流。

比如，高度集成的信息化项目管理系统将逐渐成为大型项目管理的标准配置，虽然，集成化、信息化，可以委托专业的咨询公司研发，甚至总体方案也可以有其提供建议，但对系统的宏观规划以及具体的功能需求还是需要用户最终确认，而且优异的系统如果在实践中得不到成功应用，反而带来管理资源的浪费甚至是管理混乱。

这些时代特征，无疑是对项目管理人员综合素质及其对行业前瞻性认识的挑战。

虽然，项目管理是一个需要时间去积累经验并提升阅历的领域，工作历炼是必不可少的环节，但毫无疑问，作为专业人才的培养摇篮，在影响人才快速成长的诸多环节中，高校占据着极为重要的地位。

目前，国内已经开设工程管理专业的高校，已多达数百家。但据了解，不论是在教材选择、课时安排乃至人才培养目标等诸多方面，各高校差异明显。更为艰难的是，甚至有不少高校对如何对该专业的学生进行培养表示出了困惑。

而与之相对应的是，虽然对口企业存在着对项目管理专业人才的巨大需求，但来自项目管理专业的毕业生从事相关工作的学生比例却并不高，而且即使有、大多也未能展示出异于其他专业毕业生的系统性知识和熟练技能。

这种局面，无疑会阻塞人才培养端与需求端的通道，制约了市场对高校本专业人才的认可度，值得高校同仁关注与思考。


7. 关于人才培养的难点 - PowerEdu实验操作手册

7. 关于人才培养的难点

现代项目管理，作为一个学科得以快速发展，无疑得益于相关管理技术和方法在几项重大装备科研项目中的成功运用。正是因为这些重大项目的巨大成功和效益，带动了全社会对相关技术和方法的深入研究，进而使得项目管理能作为一门学科得以成长和发展。

在学科发展的初期，学科建设主要着力于偏理论性的知识和技术的总结与推广应用以及学科架构的搭建。在此阶段，高等院校的研究和教育资源，对学科发展起到了良好 的促进作用。

而现在，项目管理体系已总体成型，管理技术研究也进入平稳期，学科建设已经跨入了针对各种特定实践问题进行精细化研究的新阶段。从研究课题的提出到解决方案的优选，更多的依托了院校之外的社会力量，因为这些课题所对应的应用场景来自实践，身临其境者对研究成果优劣及其价值的判断会更易被接纳，推广应用也会更直接。

所以，对高校而言，在项目管理专业人才的培养方面，知识体系的理论教育，高校有优势；但与实践相结合的技能教育，可能会是高校人才培养的难点。

在需求端，用户对人才的要求也在不断提高，具备扎实的理论功底已经是基本要求，而动手能力才是评判人才竞争力的依据。

仿真模拟，无疑是解决理论教学与实践应用脱节的合适途径。


一、开通课程 - PowerEdu实验操作手册

一、开通课程


1. 老师开课 - PowerEdu实验操作手册

1. 老师开课


1.1 登录网址 - PowerEdu实验操作手册

1.1 登录网址

PowerEdu登录地址为： http://www.pmcloudlab.com，进入浏览器（建议chrome浏览器，必须ie10以上版本）输入地址进行登录。


1.2 开通账号 - PowerEdu实验操作手册

1.2 开通账号

如果高校尚未开通课程，首次登录时请先“申请开通”，在平台收到开通信息后，客服人员将按照登记的联系方式与申请人取得联系。双方沟通、落实待开通课程内容等相关事项后，开通成功，申请老师即可获得登录账号和密码。


1.3 账号登录 - PowerEdu实验操作手册

1.3 账号登录

登录网址：http://www.pmcloudlab.com，点击“登录”按钮。

输入开课老师用户名、密码，登录系统。

默认账号和密码为：已注册老师姓名的小写汉语拼音字母。


1.4 院校信息 - PowerEdu实验操作手册

1.4 院校信息

在院校信息栏，可以看到院校信息和拼音缩写（或英文简称）以及已购课程。请注意该拼音缩写（或英文简称）将会作为后续学生登陆账号的前缀。


1.5 开课信息维护 - PowerEdu实验操作手册

1.5 开课信息维护

（1）输入开课名称，选择项目生成方式。

点击“我要开课”按钮：

在下图所示界面中，输入以下内容：

a. 开课名称

b. 选择项目生成方式:

i. 按人：选择此项后，在老师完成开课、学生进入模拟练习时，在相关人员库中只能看到自己一个人；每个学生独立操作，与其他人无关；

ii. 按组：学生以小组形式进行操作，分组信息由老师在“学生信息”中设定；相应地，在相关人员名单中会看到小组各成员；

iii. 全部：学生个人有独立操作项目，也可以进入分组进行协同练习。

c. 选择是否允许自评：

i. “是”，允许自评。老师做此选择后，学生在练习时，可以随时通过点击“自评”按钮对练习结果进行自评。在考试时，不应选此项。

ii. “否”，不允许自评，届时“自评”按钮将会隐藏。

（2）选择课程。

点击“选择新课程”按钮，选择课程和题库，可以选择多个课程进行同时开课。

（3）选择课件。

点击“选择新课件”按钮，在弹出的对话框中勾选所需的课件（利用鼠标滚轮，可以上下翻阅课件图标，按需要勾选相应内容的课件标题），然后点击“确定”。

（4）输入学生信息。

可以采取两种输入方式：

l excel导入方式：

下载模板，根据模板格式输入学生信息（学号、姓名，邮箱必填）。

l 或者，采取直接新增方式：

输入完成后，点击“保存”按钮。

特别提醒 [image] ：此处所输入的学生信息中的“学号”信息，将被作为学生登录账号的一部分（后文中会提到，学生登录账号为：学校英文简称或拼音缩写+学号，其中的“学号”即为此处所输入“学号”字段中的内容）。


1.6 确认开课 - PowerEdu实验操作手册

1.6 确认开课

回到首页，在需要开课的课程右侧点击“上课”按钮，确认开课操作。


1.7 老师演示 - PowerEdu实验操作手册

1.7 老师演示

上课后，老师点击“进入教室”按钮，点击右上角切换进入老师的演示项目进行演示操作。


1.8 重置演示 - PowerEdu实验操作手册

1.8 重置演示

可以点击“重置演示”按钮，进行重新演示。


1.9 下课 - PowerEdu实验操作手册

1.9 下课

点击“下课”按钮，进行下课操作。


1.10 评分 - PowerEdu实验操作手册

1.10 评分

下课后可点击“评分”按钮，对学生和小组进行评分。


1.11 结课 - PowerEdu实验操作手册

1.11 结课

评分完成后，可以点击“结课”按钮，进行结课操作。

结课后，老师所开设的课程正式关闭。但老师仍可以查看并导出考试成绩。


2. 学生登录 - PowerEdu实验操作手册

2. 学生登录


2.1 登录网址 - PowerEdu实验操作手册

2.1 登录网址

学生登录网址，与老师登录网址一致：http://www.pmcloudlab.com。

点击“登录”按钮，输入学生用户名和密码登录（初始密码为用户名，登陆后请及时修改密码），用户名为学校英文简称或拼音缩写（在老师登录页面“院校信息”中可以看到，通常为大写的学校拼音缩写）+学号（取自老师创建的学生信息中的“学号”字段）。

可按下图所示修改登录密码：


2.2 进入练习 - PowerEdu实验操作手册

2.2 进入练习

学生登录成功后，可以看到所加入的开课信息。可以点击“进入作业”进行个人练习，或者点击“进入小组”进行小组练习。


2.3 下载习题 - PowerEdu实验操作手册

2.3 下载习题

在学生登录界面的“首页”，在“开课名称”列找到拟进入练习的课程，按下图所示点击“详情”按钮：

在显示出的下图界面中，在“课程管理”部分，找到拟下载的课程习题名称，点击其右侧的下载按钮 ，即可下载并在本地电脑中保存该习题文件。


2.4 重做作业 - PowerEdu实验操作手册

2.4 重做作业

练习过程中，如果觉得有操作错误需要重新练习，请点击“重做作业”按钮。

由于该操作将会清除已经练习的数据，故需慎用，尤其是在小组练习时一定要与小组其他成员沟通确认后方可进行。

如上图所示，“重做作业”有几个选项：

1——“全部”，点击此按钮后，对应项目操作过程中已经产生的所有作业数据，将被全部清空，数据库回复到了课程刚开设时的状态；

2——有两个选项，“进度”和“成本”，点击对应按钮后，可分别删除所开设课程中的“进度”或“成本”模块操作过程中已经产生的数据，对应模块的数据库回复到了课程刚开设时的状态；

（注：与上述1-“全部”选项相对比，此按钮是针对老师所开设的含多个模块的课程，通过此处的按钮，可以只重做其中的一个模块，而其他模块的数据仍将被保留）。

3——也有两个选项，“进度反馈”和“工程量清单”。在软件使用过程中，发现有很多同学极易在此两处出错，所以专门增设了此选项。有特别的指向性，不会删除其他数据。

“进度反馈”，是对进度管理中“周期反馈”模块操作的重置；“工程量清单”，是对合同管理中“工程量清单维护”模块操作的重置。


2.5 提交作业 - PowerEdu实验操作手册

2.5 提交作业

练习完成后，请点击“提交作业”按钮进行作业提交。


2.6 撤销作业 - PowerEdu实验操作手册

2.6 撤销作业

提交作业后，可以点击“撤销作业”按钮进行撤回操作。


2.7 打印成果 - PowerEdu实验操作手册

2.7 打印成果

提交作业后，可以点击“作业成果”按钮打印作业汇总结果。

选择进度或成本，点击“打印”。

就可以在线生成报表，并通过浏览器的打印功能将作业成果打印成PDF格式文件或直接输出。


2.8 考试自评 - PowerEdu实验操作手册

2.8 考试自评

如果老师在开课时，将此课程设置为了“允许自评”，则学生可以看到下图中的“自评”按钮。在练习结束后，学生可以对其练习时所进行操作的准确性进行评价，将其与系统预设的题库答案进行对比。

按下图，点击对应课程栏位上的“自评”按钮：

在自评之前，系统将在知识点题库中随机选择3道试题，只有全部回答正确者，才能进行自评：

系统自动给出的分项评价报告内容如下：

点击上图中各细项对应的详情栏位下的“明细”按钮，还能得到更具体的测评报告：

上图中所列出的各列内容为系统预留的答案，如果练习结果与该答案有差别，则在状态栏会显示出错标记，练习者可参考标准答案重新练习。


3. 常见问题 - PowerEdu实验操作手册

3. 常见问题


3.1 常见问题 - PowerEdu实验操作手册

3.1 常见问题

常见问题可以点击“常见问题”栏进行查看。

系统中将会陆续添加用户在应用过程中反馈较多的相关问题及其解决方法。


3.2 PowerPlan客户端 - PowerEdu实验操作手册

3.2 PowerPlan客户端

计划管理需要安装PowerPlan客户端程序，请点击下载。


二、 岗位角色分配 - PowerEdu实验操作手册

二、 岗位角色分配


1. 部门人员 - PowerEdu实验操作手册

1. 部门人员

在软件界面的上部右侧“系统管理”模块下，含有“组织管理”子项，该子项下“部门人员”、“岗位人员”分别用于设置参与操作练习的各团队和人员的工作权限。如下图一红色框所示。

点击“部门人员”按钮，出现上图右侧内容，点击“1”处根节点，在“2”处将会显示出所有团队成员名单，该名单按老师开课时导入的学生名单及分组编号自动生成（每个成员，只能看到与自己分组编号相同的相关人员）。

新增“部门”时，在下图二中，点击“1”处“+”按钮，弹出“部门维护”对话框（见图二中“2”处），输入必填的“编号”、“名称”（带红色标记框的栏位，为必填项，下同）后点击“3”处“保存”。

给部门安排人员时，点击相应部门后，再点击图二“4”处“引用”按钮，弹出图三所示选择框，在“2”处人员列表中勾选相应人员后，在“3”处就会显示所选择的人员，如有误选，可点击“5”进行“删除”。选择完毕，点击“4”处“确定”即可引入部门人员。

对已录入的内容，可以：

（1） 通过上下箭头，调整相对排列位置；

（2） 对错误信息，可以通过按钮直接删除。

：如不能看到上述全部画面，请将页面的显示比例适当调小（可能需要调到80%以下、甚至更低，与电脑分辨率设置有关。后续的操作，也需要较小的页面显示比例）。否则，可能会遇到按此说明操作却找不到对应内容的情况，所以此点很重要。

：另外，在出现“ [image] ”勾选按钮时，请尽量点击按钮中心位置，如在外面稍远位置点击时，可能会勾选不到。


2. 岗位人员 - PowerEdu实验操作手册

2. 岗位人员

在下图四所示位置，先在“1”处点击“+”新增“岗位”，在弹出的如“3”处所示对话框中输入相关岗位信息后，点击“4”处“保存”即可。

然后，点击新增加的岗位，在“2”处通过“新增”指定该岗位对应的“人员”。


三、 进度管理 - PowerEdu实验操作手册

三、 进度管理


1. 进度管理工作流程 - PowerEdu实验操作手册

1. 进度管理工作流程

进度管理工作流程如下图所示：

项目进度管理，主要包括计划编制、进度检测和进度监控三大子功能模块。

计划编制功能模块，包含项目PBS创建、各级计划的编制、CPM网络计算等编制计划功能以及计划送审、子计划任务下达、保存目标计划等管理功能；

进度检测功能模块，对进展检测体系进行设置，完成预算值加载及固定周期的进展数据反馈等功能。

进度监控功能模块，根据反馈数据，生成相关进展报表，包括项目总体进展情况、形象进度曲线、赢得值曲线，还可以反映与目标计划进行对比的结果。


2. 进度管理模块说明 - PowerEdu实验操作手册

2. 进度管理模块说明

进度管理模块，是普华科技PowerEdu云实验室平台系统其中一个模块，其主要功能如下图所示。

“基础数据”子模块，是对进度管理模块中共用的一些基础信息和模板的集中设置；

“计划编制”子模块，主要功能是完成项目进度计划的编制和维护；

“进度检测”子模块，主要功能是建立项目进展检测体系并周期反馈项目实际进展数据；

“进度监控”子模块，则是以图表形式报告项目进展状态。


3. 创建模板 - PowerEdu实验操作手册

3. 创建模板

在“基础数据”子模块，包含了几项模板功能。系统中，提供了“WBS模板”、“作业模板”和“步骤模板”。

模板带有通用性，可以一次创建、多次重复使用，如在进度计划编制过程中需要重复录入相似的结构或内容，通过创建模板则可有效提高工作效率。另外，模板内容，也能给新手以参考。

当然，如非多次调用、可以不创建模板。


3.1 创建WBS模板 - PowerEdu实验操作手册

3.1 创建WBS模板

按下图五所示，先后点击“1”“项目管理”、“2”“基础数据”、“3”“WBS模板”处菜单，即进入“WBS模板”子模块。

点击“4”处的“新增”按钮，在“5”处即可创建所需要的WBS模板条目。

然后，在“5”处点击该新增的条目，并点击其右侧“6”处的“新增”按钮，在“7”处输入相关WBS内容。

“8”处有上下左右四个移动按钮，选中一项内容后，可通过这些按钮调整其WBS的层级和位置：上下移动调整前后位置、左右移动调整上下层级。

录入完毕后，点击“9”处之“保存”按钮，所创建的WBS模板即被保存并可在后续计划编制过程中被调用。

：在数据录入完毕后，请注意需要点击“保存”或“确定”按钮。

以上数据输入界面风格，在本系统后续各模块操作中还会出现，可能与练习者此前使用其它软件的一些习惯不太一致，请予注意。

通过此方法创建的模板，第一行属于根节点，可以设置为表述性的内容。

对已经创建的WBS模板，可按下图五A、图五B所示方法调用：

点击图五A中“1”处“打开计划”按钮选择拟加载WBS模板的相应计划并打开，在计划页面点击“2”处“WBS维护”按钮。

在弹出的对话框中，首先选择拟加载模板的计划WBS内容“3”，然后点击“4”处“引用模板”按钮。

在另外弹出的对话框中，选择拟加载的模板类别“5”，再在右侧窗口“6”中勾选全部或部分WBS条目，然后点击“7”处 “确定”即可完成模板加载。

对加载的模板内容，还可按照需要进行修改或调整，完毕后点击“保存”即可，见下图五B。

另外，按下图五C操作，可以将已有的WBS结构保存为模板，而且该方法保存的模板将不带根节点。

图五C与图五所示的两种方法都能完成WBS模板创建工作，依照个人喜好选用即可。


3.2 创建作业模板 - PowerEdu实验操作手册

3.2 创建作业模板

“作业模板”创建方法类似，与WBS模板不同的是，作业模板是记挂在WBS结构之下的：

如下图五X所示，点击“1”处“作业模板”按钮，在右侧窗口“2”处“WBS模板”中就会显示出已创建的全部WBS模板。

在其中点选拟增加作业的WBS内容，如“3”“项目重要里程碑”。

然后，在其右侧窗口点击“4”处“新增”按钮，在“5”处录入作业模板详细内容，最后“保存”即可。

引用作业模板时，按下图五Y所示操作：

在“计划编制（BS）”子模块下，在相应计划中，先选择拟增加作业的位置（WBS图中“1”处，或作业图中“2”处），然后点击“3”处“模板增加”、“选择作业模板”找到已创建模板导入即可。

点击“1”处或“2”处增加作业的不同在于，新增加作业的作业编码不同而已。


3.3 创建步骤模板 - PowerEdu实验操作手册

3.3 创建步骤模板

“步骤模板”创建方法类似：按下图六，点击“步骤模板”按钮，在右侧窗口点击“1”“新增”、在“2”处录入步骤模板条目信息，再在下部窗口中点击“3”处“新增”按钮，在“4”处创建步骤模板内容，然后点击“5”和“6”“保存”。

在调用已保存的步骤模板时，按下图六A、图六B、图六C所示操作：

按图六A，在“计划编制”子模块，选中拟加载步骤模板的作业（如“1”），在下部“步骤”页签（见“2”处）中点击“3”处“引用模板”，弹出下图六B所示对话框。

按下图六B所示，首先在“1”处选择拟加载的模板名称，再在右侧“2”处勾选拟加载的步骤内容（可全选，也可只选择部分），然后点击“3”处确定即可。

下图六C是仅加载了部分步骤模板的结果，从图中可以发现，“1”处的“权重”值仍与模板中的相应值一致，但“2”处的“权重%”已按照步骤的总权重重新进行了调整、使各步骤的权重百分比合计值为100%。

对加载的模板内容，如果需要修改或调整，可以点击“3”处相关按钮进行处理。

另外，在上图中“4”处有一个“批量增加步骤模板”按钮，该按钮的意思是可对多条作业同时加载模板，操作时只要将“5”处拟加载的多条作业前的“ [image] ”勾选上即可。


4. 创建PBS - PowerEdu实验操作手册

4. 创建PBS

PBS（Plan Breakdown Structure）项目计划分解结构，是普华科技结合自己二十余年项目管理经验、提出来的解决国内用户进度管理问题的一项对策，是普华科技项目进度管理“五步法”中的重要一步。

类似于WBS，PBS是将一个大项目按照管理需要进行层级化分解的一种手段，便于计划的进一步细化分解和进展管控。


4.1 PBS定义 - PowerEdu实验操作手册

4.1 PBS定义

操作方法如下图七所示。

（1） 选择项目：在上图中标记“1”处，通过下拉菜单选择所操作项目（操作练习时，因后台为各团队只创建了一个项目，所以无需选择、此步骤可以跳过）；

（2） 选择PBS定义：点击标记“2”和“3”处菜单“项目管理”—“PBS定义”；

（3） 创建PBS：点击“4”处“新增”按钮，则其下部表格将自动增加一行，按标题填写相关信息即可。

a) 先创建项目主计划

进入“PBS定义”子模块后，可以看到一级根PBS结构已经存在，该结构是在老师开课同时由系统自动创建的。

模拟项目即以此根结构作为项目主计划，但从上图可以看出，其已有信息与主计划应输信息不一致，需要进行修改。点击相应栏位后可直接修改，修改完毕，点击“保存”按钮予以保存。

b) 再在主计划下分别创建子计划。相关内容参照上图七。所创建计划的层级和前后位置，通过“8”处的上下左右移动按钮调整，上下移动仅调整各计划的先后显示位置、左右移动则是调整各计划（包括主、子计划）之间的上下层级关系。

需特别注意的是：

在创建子计划时，也应将鼠标先放在其上一级的计划栏位上然后再点击“新增”（与“人员维护”时创建“部门”、“岗位”类似，在系统其它功能模块中也还会遇到类似情况）。

否则，点击“新增”按钮时，系统将在鼠标所在位置的计划上创建出子计划。如右下图七A所示，采购计划就变成了设计计划的下一级。

此时，可通过“1”处的上下左右四个箭头调整各子计划的层级和相对排列顺序：

上下箭头，调整各计划的上下排列顺序；

左右箭头，则是调整各计划（包括主、子计划）之间的上下层级关系。

在定义主计划PBS时，因主计划尚未编制，其中有哪些任务需要下达给子计划、这些下达任务的起止时间如何，也都未知，所以此时尚不能确定子计划的起止时间、也就是无法对子计划进行PBS定义。可以采取两种方式定义子计划的PBS：

一是将子计划的起止时间先暂定为与主计划一致，待主计划编制完成、拟下达给子计划的任务全都明确后，再按被下达任务的总体起止时间对子计划的起止时间进行调整；

二是先不进行子计划PBS定义，待主计划编制完成、子计划信息完备后再操作。

PBS定义中给定的计划起止时间，是后续计划进度计算的依据。如果有误，会直接影响到计划中作业的浮动时间。

（4） 指定责任人：

“5” “责任人”处有“…”按钮，可以在人员库中选择相应人员，按下图八“1”、“2”、“3”标记顺序操作即可。

“责任人”，用于指定计划的操作用户并设置权限，此处指定的责任人可以对该计划进行全权限操作（每个计划的“开课人”也具有全部操作权限，包括“解锁”）。如在后续练习过程中，遇到某项功能无法操作时，可能就是因为所登陆的账号无对应权限，需改用有权限的账号登录。

如还有其他用户也需要某计划的操作权限，可按上图七所示，先点击“6”“新增”，然后在“9”处选择人员、在“7”选择操作权限（请注意：参与人员即使配备了“所有权限”，也不能进行“解锁”操作）。

另外，按上图七为项目配置参与人员时，还请注意：

勾选“请查看”，表示该参与人员的账号可以看到对应的计划内容，但不能编辑；

只有勾选了“可反馈”，并在检测体系中已将该参与人员设置成反馈的责任人，该账号才能进行进度反馈。


4.2 WBS维护 - PowerEdu实验操作手册

4.2 WBS维护

主计划信息修改保存后，点击“计划编制”子模块按钮，可以打开该主计划。

但请注意，在首次打开该主计划时，如下图所示，会发现其根WBS的编号和名称，仍然与原PBS中的信息相同，也是系统在开课时自动生成的、也需要修改。

按上图，点击“1”处“WBS维护”、在弹出的对话框中直接修改，然后点击“2”处“保存”即可。

对子计划，在其PBS定义时，是手动新增的编号和名称，其根WBS的信息也与此新增信息一致。但如有错漏、需要修改，也同样通过“WBS维护”功能进行维护。

另外，在编制子计划时，系统会将被下达作业在主计划中的WBS一并带到子计划中，有时其WBS层级会很多，导致子计划内容偏于冗琐：

可通过“清理”功能进行处理：

点击上图中的“清理”按钮，在弹出的如下图所示的可选清理内容中，勾选拟清理掉的层级并点击“清理”，确认后，软件会给出“清理成功”的提示：

清理完毕，相应的WBS层级即消失，点击“关闭”即可：


5. 计划编制 - PowerEdu实验操作手册

5. 计划编制

在PBS定义完成后，即可按下图九所示进行计划编制工作，先从主计划开始。


5.1 计划编制的两种操作界面 - PowerEdu实验操作手册

5.1 计划编制的两种操作界面

Edu进度管理模块的计划编制功能，有两种操作模式：

（1）计划编制——对应CS界面，即客户端模式，需要下载、安装并启动计划编制客户端软件（Apple-IOS系统暂不支持该插件）：

（2）计划编制（BS）——对应BS界面，即浏览器模式，无需安装客户端插件；

（3）两者的异同：

总体而言，“计划编制”（即CS模式）与“计划编制（BS）”（即BS模式）功能互补，可以搭配使用：

BS界面的功能相对齐全，而CS界面略缺少部分功能（比如“模板增加”）；

在同样功能的情况下，CS界面的操作会更顺畅、用户体验更好；

本PPT以CS界面操作为例，BS界面操作请参照执行（找到对应的菜单位置即可）。


5.2 打开待编制的计划 - PowerEdu实验操作手册

5.2 打开待编制的计划

按下图九，点击“1”处“打开计划”，在弹出的窗口选择“2”主计划后，点击“3”“确定”。


5.3 客户端插件界面设置 - PowerEdu实验操作手册

5.3 客户端插件界面设置

点击上图九中“4”“编辑”后，启动进度插件编辑计划，出现下图十所示界面。

a) 图十中“1”处的两个按钮，控制其下方区域的显示内容，“表格”仅显示左侧表格内容，“横道”同时显示表格和横道。

b) 图十中“2”处为作业栏位，可通过点击鼠标右键——“栏位”（或点击上图十中“4”处“栏位”），在出现下图十一内容后自行挑选设置：

l 其中“1”处显示可选项，每大类均含多个子项，通过左侧“+” 展开；

l 图中“3”处的上下箭头，用于调整各栏位前后显示的相对位置；

l 选定后，点击“4”处“确定”，完成栏位设置。

c) 图十中“3”处为横道图视窗的显示时标，可根据习惯和需要进行调整：

l 将鼠标移至上行（即年/月数字处），鼠标会变成 手形，此时按住鼠标左键、连续左右平移，即可调整横道图的显示时段。

l 将鼠标移至下行（即日期数字处），鼠标会变成 放大镜状，此时按住鼠标左键、连续左右拉动即可调整横道图的显示比例；

d) 在横道图区域，点击鼠标右键，可对横道的显示方式进行设置：

l 横道—设置作业横道的左右两侧显示的标注内容

在“1”处增加或删除待显示信息；在“2”处设置显示位置；在“3”处设置显示的字段。设置及显示结果：

l 设置—对特别区域范围进行设置

l 标尺—设置横道图中时间标尺的显示格式

e) 在表格区域，点击鼠标右键，也有很多选项：

l 表格设置—对表格中WBS与作业的显示格式进行设置

Ø 按上图十一X，在“1”处，可以设置表格的行高；在“4”处，可以设置文字的分行显示效果：

Ø 按上图十一X，在“2”处，可以设置表格内容中WBS信息的分组显示效果；在“3”处，可以设置作业的显示效果：

l 过滤器—对计划中内容按条件进行过滤筛选（与菜单栏 [image] 按钮的功能一样）

按上图，点击“1”处“新增”，在弹出的窗口中，点击“2” 处“新增”以创建过滤器条件，可以只有一项条件或多项条件，可以是同时满足多项条件也可以是只要满足其中一项条件。

勾选过滤器，软件即将满足条件的计划内容筛选出来：

在上图中，筛选结果会显示出符合“WBS名称包含技术设计”的所有作业，但同时保留了项目的所有WBS内容，对这些内容，还可以做隐藏处理：

l 其它设置

右键菜单中还有一些其它功能，有兴趣者可以尝试使用。


5.4 编制WBS - PowerEdu实验操作手册

5.4 编制WBS

在“增加作业”之前，应先规划项目WBS，按下图十二操作：

a) 点击“1”处“增加”按钮，增加WBS；或点击“4”处之已有WBS，点“1”处“删除”按钮，可删除已有内容；

b) 在“3”处，对所选WBS内容进行修改；

c) 在“2”处，有上下左右四个按钮，可对选中的WBS调整其上下层级（通过左右按钮）或前后位置（通过上下按钮）；

d) 完成后，点击“5”处之“确定”。


5.5 增加作业 - PowerEdu实验操作手册

5.5 增加作业

（1）作业是WBS的下一级，所以增加作业之前需要先选择WBS。

在下图十三之“1”处选择WBS，然后点击右侧“2”处“增加作业”按钮。即可在对应的WBS下增加一条作业记录行，可在该行内填写相关内容，无处填写时，可到下方“3”处的多个折叠标签页中找。如未出现“3”处之表单，可点击“4”处之“底部”，该按钮控制页面底部是否显示作业详情的页签。

（2）但如在增加作业时，选择了错误的WBS，可以按以下步骤进行修改：

l 如下图十三A，先在“1”处选择待调整作业；

l 点击“2”处“…”按钮，弹出其右侧窗口；在其中选择拟更换的WBS（比如“3”）；

l 点击“4”处“确定”后，“1”处的作业就被移动到了新的WBS处。

l 但需注意，此操作必须在“进度检测”—“检测体系” 权重分配工作开始之前进行。

（3）对于采用CPM（关键路径法）计划网络技术的应用软件，通过输入作业信息（包括代码、名称、工期、逻辑关系），软件即可自动计算出各作业的计划网络参数。

a) 作业代码，软件默认代码从A1000开始，每次自动增加10。

虽然，现在计划管理行业对作业代码的编号规则不做要求，但合理的差异化设置，可以为计划文件的阅读者提供一些信息，便于其使用。

如需调整作业代码，可在某个WBS的第一道作业输入时调整，这样软件会将此代码作为默认值，后续增加的作业的代码在此基础上自动加10。

b) 作业名称，按实际信息录入即可。

c) 作业工期，按预计工期录入即可。

注意：在有些计划中，会出现里程碑作业。与通常的任务作业不同，里程碑属于标识性节点，表示一个瞬间，是没有工期的。

在给里程碑作业输入工期时，需要先选择其作业类型为“开始里程碑”或“完成里程碑”，如下图。

d) 作业日历，在创建PBS时已做过设定，增加作业时会默认沿用该日历，个别作业如需修改，可在“常用”标签页中调整（参见上图十三“3”处的最左侧页签）。

e) 逻辑关系，按下图十四操作：

点击“1”处“逻辑关系”标签，可以看到“2”“紧前作业”和“3”“后续作业”两个子标签；

在子标签中点击“4”或“5”处“分配”按钮，弹出下图十五所示窗口；

拉动该窗口“1”处之下拉条，直到“2”中出现所需作业，点击该作业和右侧“3”处之“分配”按钮，即可加载相应的逻辑关系；默认逻辑关系为“FS”，可根据需要调整“关系类型”和“延时”值（图十四中“9”位置处）；

对多余或错误的逻辑关系，选择后点击“删除”按钮即能删除（图十四中“6”或“7”位置处）；

f) 作业信息输入完毕，点击图十四中“10”处“保存”直接保存，或点击“11”处“×”，在弹出“是否保存”时选择“是”。

温馨提示 [image] ：图十四中“8”位置处为“转到”按钮，可以在对当前作业进行逻辑关系加载时，快速转到与其有逻辑关系的对应作业行，是一个为熟练者提高效率的功能按钮，在作业数量较多、计划篇幅很长时，非常高效实用。

（4）快速操作技巧

l 作业信息快速填充

在录入作业信息时，会遇到多个作业的信息相同或类似的情况，“向上/向下填充” 就提供此项复制功能。

Ø 选择拟操作的作业范围：先点击第一行，按住shift键后点击连续范围的最后一行，或者按住ctrl键选择多个不连续的行；

Ø 指定填充列及填充顺序：此操作可以向上填充、也可以向下填充，以鼠标最后点击的位置来确定。

Ø 左上图中，通过shift键选择了连续四行、鼠标最后点击的位置是作业A3140的作业名称列。

Ø 点击鼠标右键，弹出右图所示窗口，选择“向上/向下填充”。

Ø 结果如左下图所示，即将所选择的几项作业的“作业名称”列的内容，全部替换为该范围内与鼠标最后点击位置相对的另一端的单元格内容。反之，如果鼠标最后位置在A3110作业的“作业名称”列，则被替换内容将变成“ActivityName”。如果通过ctrl键选择跳跃的多行，将根据选择的范围及鼠标最后点击的位置决定填充结果。

建议：在使用此功能时，先小范围测试以熟练操作过程，以免导致大范围返工。

l 快速创建逻辑关系

如上右图，右键菜单中在“向下/上填充”功能下方另有一项“连接作业”功能，能批量加载作业间逻辑关系。

选择批量处理作业范围（与向下/上填充相同，可以连续或不连续），右键点击 “连接作业”后：

Ø 系统将自动创建FS 0 的逻辑关系；

Ø 逻辑关系按照鼠标点击的顺序创建，通过shift键选择的多项作业，从第一项到最后一项依次创建；通过ctrl键跳跃选择的多项作业，严格按照鼠标点击顺序依次创建（允许上、下、下、上之类的交叉顺序）；

Ø 如果某两项作业已经创建了逻辑关系，批量操作时，会重新创建一个其它类型的关系（比如AB已有FS关系，会创建一个FF的关系）；

Ø 对非FS0的逻辑关系，可在批量处理后，再对关系类型和延时进行调整。

同样，为避免出错，请在大批量操作之前，进行小范围的测试以便熟练操作技巧。


5.6 子计划编制 - PowerEdu实验操作手册

5.6 子计划编制

在练习项目中，规划了三个子计划，分别是设计、采购、生产子计划，对应由设计经理、采购经理和生产经理三个角色负责编制和后期反馈与维护。

子计划的编制方法，与主计划基本一致：

在“计划编制”子模块，找到并打开相应子计划，以插件进行编辑、计算。

子计划，已经含有从主计划下达的几项任务，这几项任务作为子计划的WBS需要进行细化。

与主计划所不同的是，子计划应满足主计划的时间要求，见下图二十九中绿色框标记内容，所以子计划应以其最上层WBS的要求起止时间作为整个子计划的起止时间进行时间控制。否则，因为子计划执行的滞后，会导致主计划目标无法实现。

（1）设置限制条件

通常，在编制计划时，对整个项目的各项作业，除最先开始的几项工作自项目启动之日起开始之外，其他作业的起止时间，都是通过其与其他作业之间的逻辑关系，通过CPM自动计算而得的。

对于子计划，其项目开始时间可通过以下几种方法来设置：

一是将其项目开始时间设定为主计划下达的要求开始时间；

二是通过以下增加限制条件的方法来实现，见下图三十。

（2）设置作业步骤

在本次练习中，对采购子计划，部分作业考虑了按步骤进行检测，故设置了作业步骤的操作（如练习者已按前文中图六所示创建了步骤模板，则可在此处调用修改；如未创建模板，可按下述方法对作业新建“步骤”创建），如下图三十一所示。

在打开的采购子计划页面下，点击“1”处“步骤”页签，点击“2”处“引入模板”（如在前面已创建模板即可在此处引用）或点击“3”处“新增”，输入步骤名称和步骤权重即可。

除此之外，子计划可以被当做一个独立的计划，按管理和使用需要如主计划一样进行编制。


5.7 进度网络计算 - PowerEdu实验操作手册

5.7 进度网络计算

以上各步骤，只是录入了作业信息，要生成正式的进度计划，还需在进度计算之后进行进度优化。

按下图十六所示点击“1”处 “计算”按钮，软件将对所输入的进度信息依据CPM关键路径法进行进度网络计算。

（1）数据日期

在进度计算之前，需要了解一下“数据日期”，它是在进度计算过程中对计划网络起始日期的设定：

l 在计划编制阶段，项目各项工作均无进展，数据日期即取整个项目的计划开始日期；对案例项目，如PBS定义的项目计划开始日期为2019-03-01，即以此为数据日期进行进度计算（见图十六中“2”处）。

l 在项目执行阶段，数据日期则取反馈数据的截止日期。此时，已完成工作按照实际进展确定日期；对尚未开始的工作，按照反馈数据、未完工作的逻辑关系以及数据日期进行计算。

l 特别提醒：在进行进展反馈时，反馈数据一般截止到反馈周期最后一天的下班时间，而数据日期一般取上班开始时间，所以两者之间在数字上会相差一天。比如，每天工作8小时（8:00~16:00）、按周反馈的项目，某个反馈周期为5.1~5.7（即5.1的8:00~5.7的16:00），则进展数据将会收集到5.7的下班时间即16:00。很明显，在计算后续工作计划时，数据日期应该在此之后，但5.7已经关闭、没有工作时间，所以数据日期取5.8的8:00、显示为5.8，表观上就比反馈周期截止日期晚了一天）。

（2）网络回路

如在计算过程中发现存在循环逻辑关系，计算过程将自动终止，软件弹出图十七所示“网络回路”警示窗口，其中会显示出存在逻辑回路的作业清单，操作者需根据清单提示删除或调整造成回路的多余逻辑关系，否则计划编制工作无法继续，因为软件无法判断哪条逻辑关系不正确。

软件会将计划网络中存在的所有回路全部列出，每形成一个循环，就会当做一个回路，每个回路都会按照逻辑顺序列出详细清单；

在检查并清除回路时，可以重点检查每个回路列表中的最前与最后几项作业的逻辑关系，应该能很方便地找出其中的错误。

（3）关键路径

网络计算之后，将会得到各项作业的网络参数，软件会自动将总浮时小于等于0的作业设置为关键作业，，关键作业连接的计划网络为关键路径。

如果整个项目所有作业的总浮时均大于0，按默认设置，将没有关键作业和关键路径。此时，可在点击“计算”、出现上图十六时勾选其中“3”处的“使用最长路径定义关键路径”选项、软件则将最长路径（此时其总浮时有可能会大于0）确定为关键路径。

软件自动将关键路径上的作业横道显示成红色。

（4）进度优化

：除非是非常有经验、而且工作极其严谨的计划编制人员，仅一次计算就能得到正确的进度计划。通常情况下，计划网络需要经过多次调整，才能达到相对合理的程度。主要有几点注意事项：

一是，忽略了一些作业的逻辑关系，出现很多作业的最早开始时间为整个项目的开始时间，或者很多作业总浮时很长；

二是，计算出的项目关键路径跟编制者在计划之前的初步判断有明显差距，也是因为缺少了一些重要的逻辑关系；

三是，计算出的项目结束时间达不到项目进度完成目标的要求，即项目不能按时完成。此种情况最为普遍，也最棘手，需要仔细梳理关键路径各作业的逻辑关系、工期。对有错误的内容进行调整，如仍然达不到要求，就需要项目组共同研究工期压缩对策了。工期压缩，不外乎压缩作业工期、调整作业间逻辑关系两种手段，如需对合理工期进行压缩，尤其在由多部门共同参与的项目中，需要一种俱荣俱损、勇挑重担、主动积极的协作精神。

经过优化调整，计划能够满足项目总体目标要求、各WBS工作安排相对合理、团队成员一致认同后，项目计划编制工作可暂时告一段落。

如果单从计划编制角度，该计划已可提交审批。但考虑到软件还有进度监控的功能，其中会涉及检测体系的定义和分摊，这些数据也将是目标计划的一部分，所以建议计划送审在检测体系定义完成之后进行。


5.8 进度计划打印 - PowerEdu实验操作手册

5.8 进度计划打印

计划编制完毕，可以将其打印出来。按下图，点击“打印”按钮：

在弹出的“打印预览”窗口中，点击“页面设置”（鼠标移到按钮上，会显示按钮名称），在弹出的设置窗口中，可以按需要对每个页签中的参数分别进行设置：

（1）在“选项”页签，设置显示内容：

“时间标尺”，是指横道图区域的时标显示起止点，通过点击上图 “1”处下拉箭头进行调整；

“打印”，是指打印内容，选择“作业表格”将只打印表格区域内容；勾选“横道图”，将打印横道图；“直方图”，是指资源分配的直方图。

（2）确定了打印内容后，就可以根据内容调整页面比例：

在“页”页签，确定页面方向以及缩放比例。

（3）设置页眉、页脚：

页眉、页脚，可以分成多个区域，每个区域可以分别设置。

还可以添加图片：

（4）打印效果展示：

添加图片的打印效果：


6. 进度检测 - PowerEdu实验操作手册

6. 进度检测

在项目管理过程中，对研究制订并已经发布实施的进度计划的执行情况，需要保持监控，以准确掌握项目动态并就存在问题或风险提前应对。

如何评定作业进展，并将不同类型作业的进展汇总到WBS级、项目级，需要一个量化的评定基准，这就是权重检测体系的作用。

在软件中，设置了两种检测手段，一个是形象进度、另一个是赢得值，前者是统计进展百分比、后者按费用口径统计进展。

加载检测体系时，根据不同的需求，软件预留有按费用或按权重创建的方法，使用者可根据需要灵活运用，也可以两种方法混合使用。


6.1 创建检测体系 - PowerEdu实验操作手册

6.1 创建检测体系

（1）按费用创建检测体系

按下图十八所示界面，打开“进度管理”—“进展检测”，点击“1”处“打开计划”，选中对应的项目计划，打开后即显示以下界面内容。

l 先将已确定的各作业预算费用值（详见各计划检测信息表，在各项作业后面都列有预算费用值）输入到各作业的“2”“费用”列内（单位为元）：

Ø 可以一次性、手动将作业和WBS的预算费用全部输入；

Ø 或者，为提高效率，也可以只输入作业的预算费用。然后，按下图十八A点击其中“2”处“汇总”项下的“费用从作业汇总”按钮，让软件自动计算各级WBS及整个项目的预算费用。

l 再点击“3”“初始化”，在弹出的窗口中，对其中的几项内容分别做如下选择：

Ø “权重”项，选择“费用”（标记“4”处）：

² 软件自动将“费用”值复制到“权重” 列。

² 同时，计算出权重百分比（按层级统计，每个层级的汇总值都是100%）：

ü 整个项目的权重百分比为100%；

ü 相同级别WBS的权重百分比汇总值为100%；

ü 各级WBS项下所有作业的权重百分比汇总值也为100%。

² 注：在计算权重百分比时，系统默认的小数点位数为两位。在不能除尽时，软件会对权重百分比进行四舍五入，并对每个层级的最后一个值进行调整、以确保最终显示的权重百分比合计值均为100.00%。

Ø “检测方式”项，选择“实际”（对采购计划中的部分作业，选择“步骤”；作业的检测方式，详见各计划的检测信息表）；

Ø “检测曲线”项，选择“线性分布”；

Ø “责任人”项，根据具体计划内容分别选择不同的责任人（特别提醒：只有此处指定的责任人，才能在后续环节进行对应作业的进展反馈）：

主计划为产品经理、成员A，设计计划为设计经理、成员B，采购计划为采购经理、成员C，生产计划为生产经理、成员D。

l 然后点击“确定”，则上图中“5”处的“权重”和“权重%”将依据“2费用”列的值自动计算。

l 上述操作，是对所有作业进行批量处理；如果针对个别作业，可按下图十八B所示在计划列表中勾选相应作业（“4”处）、再勾选“3”处“仅初始化选中作业”。

（2）按权重创建检测体系

有些项目采取先给定权重、然后分摊费用的方式加载检测体系。

l 按下图十八C，先从一级WBS开始、配置其权重，权重可以是任意数量级，只要确保计算得出的权重%正确即可。

l 如果有多级WBS，则逐一配置。每级之间互不干涉。

l 直至作业层，完整加载权重数据。

l 权重加载完毕，可以通过软件已有的“费用分摊”进行费用加载：

Ø 点击上图十八D中“1”处“费用分摊”；

Ø 在弹出的窗口“2”处，输入拟分摊的整个项目的总费用；

Ø 点击“确定”后，软件将总费用按各级权重百分比分摊到各项作业的费用列。

（3）混合方式创建检测体系

l 通过软件的初始化功能，还可以对权重采取其它加载方式（下图十八E）：

Ø 等比——所有条目采取相同权重（区分WBS层级和作业，在同一层级内执行，参见上图十八G）；

Ø 工期——以工期为依据，计算权重。

l 如各WBS采取不同规则，还可以通过“WBS初始化”针对所选择的WBS进行加载（见上图十八F）。

l 上图十八G中，就综合采用了两种权重加载方式。批量加载后，还可以根据需要进行手动调整。

（4）子计划的检测体系

子计划的进度检测体系创建步骤和操作方法与主计划基本一样，按上述过程顺序完成即可。

检测周期定义，是针对整个项目，只要在主计划阶段定义即可。

在软件中，还有个特殊功能，允许主、子计划之间传递费用与权重数据：

l 如下图十八H所示，在主计划中，点选“2”处按钮，可以将子计划中已有的相关数据、按照下达任务的对应关系上传至主计划；

l 同样，在子计划中，点选“3”处按钮，可以继承主计划中的相关检测体系数据。


6.2 检测周期定义 - PowerEdu实验操作手册

6.2 检测周期定义

在进行费用分摊之前，需对检测周期进行定义。

该功能包含在“进度管理”模块的“基础数据”子模块中，操作界面如下图十九所示。

l 在“1”处，选择检测频率，可选项包括日、周、月；

l 在“2”处，选择“周开始于”：可选项从周一到周日；

l 在“3”处，有一个“拆分”选项（可用于对统计日期有要求的情况，比如项目月度报告截止日期为每月的25日，而检测周期定义为周，而每个月的25日未必刚好是某个检测周期的最后一天。此时，就可以通过拆分将25日所在的那一周以25日为界拆分为两周，就可以确保月报与周报的匹配。）

l 选择好后，点击右上角“保存”，就会在“4”处显示出当前项目各检测周期的起止时间列表。

l 以上周期是依据PBS定义中的项目起止日期分配的，但多数情况下，项目工作有可能提前开始或延迟结束，就需要对检测周期进行扩充，在日期列表上方的“5”处，可对当前的起止范围“追加周期”：

Ø 先在左边“日期选择框”选择拟追加到的日期，再点击中间“追加周期”按钮，下边的列表就对应追加出相关检测周期；

Ø 如需修改追加的周期，点击右侧“删除”按钮即可；

Ø 追加周期检查无误后，点击右上角“6”处“保存”。


6.3 计划分摊 - PowerEdu实验操作手册

6.3 计划分摊

计划分摊，是将已加载的各作业的预算总费用值，按作业起止时间、各检测周期起止时间以及设定的检测曲线类型，经过自动计算后分摊到各个检测周期中。

在“计划分摊”菜单中有两个选项：

本计划分摊，是指按照当前计划中的作业所加载的检测曲线进行数据分摊；

子计划汇总，是指对下达任务，按照其子计划中各项详情作业进行分摊后得到的汇总结果作为该作业的分摊数据、而不采用其在本计划中的分摊信息。

按下图二十，点击“计划分摊”之“本计划分摊”或“子计划汇总”即可。

特别提醒：

在分摊前，下图二十A中“1”处根节点的费用与权重值不能为空，否则：

Ø 权重为空，计划分摊时会提醒出错，计划分摊无法继续；

Ø 权重有值但费用为空，虽然可以进行计划分摊，但后续的赢得值图表无法生成。

计划分摊之后，就能生成并显示出项目计划预算值曲线。该功能放在“进度监控”子模块中。

点击“进度监控”——“形象进度曲线”，即出现图二十一所示界面。

在“1”处，有一个可以控制是否“隐藏表格”的按钮，取消勾选，表示不隐藏表格，就能同时显示上图下表；勾选，则表示隐藏表格，仅显示出上面的图。

在形象进度曲线图中，柱状图显示的是当期值，对应纵轴右侧坐标数值；曲线为累计值，对应纵轴左侧坐标数值。下方的表格则显示的是百分比数值。


6.4 进度批量处理 - PowerEdu实验操作手册

6.4 进度批量处理

在创建主子计划的检测体系及后续的进展反馈过程中，在多人团队操作时，操作进度可能不同步，或者多次数据修改后又重新进行了数据分摊，这些不正常的操作顺序，可能导致系统接受的数据出现错误。

比如下图中所示的主计划进展与子计划进展明显不匹配的情况：

软件预留了一个处理接口，按正常操作顺序，对数据重新进行处理。按下图二十一A所示，点击图中“1”处的“批量处理”进行修复。


7. 计划送审、任务下发及目标计划保存 - PowerEdu实验操作手册

7. 计划送审、任务下发及目标计划保存

进度计划是项目管理过程中极其重要的文件，在发布执行前，必须报相关管理人员审核批准。

建议在检测体系加载完成后进行计划审批。否则，计划审批后会被锁定，加载检测体系需先进行“解锁”操作。


7.1 计划送审 - PowerEdu实验操作手册

7.1 计划送审

按下图二十二，在计划编制模块，打开计划，选择“1”处 “送审”：

弹出图二十三“审批信息”对话框：

l 在“2”处填写版本号；

l “8”处选择是否将当前送审的计划自动保存为目标计划（批准后，方能生效）；

l 从“4”处可以看到当前的审批状态为“新增”；此时，可有两种途径完成审批：

Ø 直接从下拉菜单中选择“5”处“批准”、“6”处保存即可。

Ø 或者，点击“3”处“送审”按钮，按送审流程操作。

l 点击上图二十三中“3”“送审”按钮，弹出下图二十三A流程流转窗口：

Ø 点击“1”处流程图，可以查看图二十三B所示流转流程（受时间和参与人员的限制，在软件中对流转过程做了简化（自己送审、自己批准），但其它审批过程都仍然保留）。

Ø 点击“2”处审批流程，在图二十三C中“3”处输入报审说明后，点击“4”处提交。系统即按审批流程将报审内容发送给审批人。

Ø 审批人收到的系统转发的流程处理事项，会在其账号旁边的待审批事项中以红色数字给出提醒，当鼠标移至该数字处即可看到对应的事项内容，并通过点击该代办事项进行处置（见图二十三D中“5”处）。

Ø 按下图二十三E，对待办计划审批事项进行处置：

² 通过“5”处菜单，审批人可以查看送审计划的详情、必要时还可以将当前计划与保存的目标计划进行对比，以确定送审计划是否符合要求。

² 如对所报计划无反对意见，点击“6”处“同意”，弹出图二十三F所示窗口：

Ø 可在 “8”处输入“同意”，并点击“10”处“提交”完成审批流程；

Ø 也可通过“9”从图二十三G调用“常用意见”：

² 通过“11”、“12”，以“新增”（创建）常用意见，供以后调用；

² 通过“13”，调用已创建的常用意见，用于审批流程。

Ø 如对所报计划存疑或有特殊要求，可在图二十三E中“7”处选择相应按钮。

Ø 驳回：对存在问题的送审件注明意见后退回（图二十三H）。对被驳回的审批件，原报审人可以按驳回意见修改后继续送审。

Ø 终止：终结审批流程（图二十三J）。

Ø 委派：选择其他人代为处置（图二十三K）。

Ø 监控：查看审批流程的详细流转记录。（图二十三L）。

Ø 计划送审后：

² 可通过审批记录查看送审内容及审批过程；

² 计划送审后，将被锁定。锁定后，计划只能查看、不能编辑，部分菜单也将无法操作，如下图。

² 如需编辑，需先进行“解锁”操作（上图中“1”处）。而“解锁”的权限，仅授予 PBS定义中相应计划的“责任人”和“创建人”。

² 计划获批后，如有修改，需进行“升版”并重新送审。


7.2 任务下达 - PowerEdu实验操作手册

7.2 任务下达

对需要进一步细化的主计划作业，可以下达给相关子计划。

如下图二十五，在主计划中，选中相关作业（注意：如未选中作业或选中 WBS，则会导致计划下达失败），点击“1”处“任务下达”，弹出“2”所在的“选择计划”对话框，选择将其下达给相应子计划，点击“确定”后弹出图二十六所示界面，选择其中“1”处的“批准”、点击“2”处“保存”即可。在该作业左侧的子计划列就会出现一个“ [image] ”链型标记。尚未批准时，该标记为“ [image] ”。

在“计划编制”模块下含有“发包记录”子模块（图二十四），可以看到各计划中任务下达的历史记录。对尚未批准（处于“新增”状态）的已下达任务，可以直接选中该内容，点击“删除”后弹出确认页签，点击“删除”后保存，下达的作业就恢复成普通作业了。

如发现已下达的任务有问题，需修改，可将其回收，如下图二十四A所示。如下达任务已被批准，也无法在发包记录中直接删除，也只能通过计划回收进行处理。

选中待回收内容，点击回收，弹出回收页面，选择“是”以“确定回收选中的作业”，并在送审页面进行“批准”、“保存”，即可完成回收。

如果在计划回收时，只点击了保存（未点击“送审”），则实际上还未完成回收，其在回收记录中的状态为“新增”，可以在回收记录中找到尚处于“新增”状态的回收记录，打开送审后就可以完成回收（见下图二十七）。

上级计划的任务下达给下级计划后，打开对应的下级计划，就可以看到下达的内容，但是作为WBS出现的。

在主计划中，对已下达任务的作业，会有一个“ [image] ”链型标记（见下图二十七A中“1”处）。

在子计划中，对下达的任务，会标明来自哪个上级计划（见下图二十七B中“1”处）及其对应的作业代码（“2”处），同时还会传承上级计划的时间要求（“3”处）。

在对下达的任务进行工作细化时，如果编排的计划时间超出了下达任务的要求时间范围，软件将会自动以特殊颜色提示预警（图二十七B中“4”处，下达任务的要求完成时间被显示成了橙色）。

在后续进度反馈过程中，主计划中被下达任务的进展数据，会根据其各子计划作业进展按权重自动汇总，无需人工输入。

所以，PBS多级嵌套网络计划功能，能有效促进上令下行，大大提高进度管理的效率。


7.3 保存目标计划 - PowerEdu实验操作手册

7.3 保存目标计划

在计划送审时，如果勾选了“自动保存目标计划”，在计划批准后，将自动保存了目标计划。

另外，按下图二十八，在“计划编制”子模块下，点击“1”处“目标”，在弹出的窗口“2”中输入目标文件名，点击“提交”也可以随时将当前计划保存为目标计划。

保存后，在项目后续进展跟踪过程中，通过与目标计划的对比，可以准确掌握当前计划的状态，为制订预防与纠偏措施提供依据。


8. 进度反馈 - PowerEdu实验操作手册

8. 进度反馈


8.1 周期反馈 - PowerEdu实验操作手册

8.1 周期反馈

在反馈之前，需要完成检测体系并定义检测周期。如果出现下图提示，请先检查确认检测周期是否已经定义。

案例项目设计的计划日期都是已经过去的历史日期，在练习者进行实际操作时，系统日期肯定都会超出检测周期范围。所以，如果只是系统日期不在检测周期范围内，则可以忽略此提示信息。

在按后述操作步骤练习时，如果出现下图提示，则有两种可能：

l 一是所选择的计划在当前反馈周期内确实没有可需要反馈的内容，则可以忽略此提示，继续往下个周期操作。

l 另一种原因，比较普遍。是当前的操作账户，无权限对当前计划进行反馈。需要在检测体系“责任人”中进行设置。

按下图三十二所示，在“进度检测”—“周期反馈”子模块，点击“1”处“…”选择对应计划内容，点击“2”处“选择周期”，在“3”处选择“从”日期和“到”日期，再点击“4”处“获取”按钮，软件自动将在此时段内有计划安排的相关作业列表于“8”处。

如除这些作业之外，还有其他作业有进展信息需要反馈（即有些作业已提前开始），可点击“10”处“追加”按钮，在弹出的对话框中选取相应的WBS和作业（图三十三）。

对照图三十二，对筛选出的作业清单，根据实际情况，分别按以下步骤输入实际进展信息：

l 尚未启动：虽然，按计划，该工作应该有进展，但实际上并未启动。对这些作业，无需操作。

l 已经开始且已完成：

Ø 首先在“5”处的“实际时间”—“开始”列输入实际开始时间；

Ø 因其已完成，所以“实际时间”—“完成”列也需输入实际完成日期；

Ø 输入实际完成日期后，软件会计算“7”处的“尚需工期”为0，“6”处的“累计完成%”为100。

l 已经开始但尚未完成：

Ø 首先在“5”处的“实际时间”—“开始”列处输入实际开始时间；

Ø 因其尚未完成，所以实际完成日期不填，但需在“9”“期望完成”列填写预计的完成日期；

Ø 明确完成日期后，软件将根据“期望完成”日期与检测周期之间的差值自动计算“7”处的“尚需工期”；

Ø 对检测方式为“实际”的作业，在“6”“累计完成%”列输入其实际已完成百分比值（0-100）；

Ø 在下期反馈时，本期的累计百分比将自动显示于“上期累计%”处，继续输入当期信息即可。

在有些案例中的个别作业，可能会采用“步骤”的检测方式，故在点击进展百分比数值时，会弹出如图三十四中“1”处所示的窗口，按照实际到达的步骤勾选“2”处的按钮，该步骤对应的进展会自动累计到“累计完成”列，但如果该步骤尚未完全完成，可以在“3”处输入0-100的该步骤的进展百分比值。

l 录入完毕，记得点击下图三十五A“1”处“保存”。

l 保存完毕，反馈内容即显示于“反馈记录”，见下图三十五B；

Ø 在批准之前，该记录的状态会一直是“新增”。此时，可双击该记录或点击“4”处“编辑”按钮对其继续进行修改（意味着，在反馈工作量较大时，反馈过程可以中断，反馈人可以在中间保存后退出操作、下次继续）；或者直接点击“3”处将其“删除”。

Ø 但如果反馈记录已被批准（状态为“批准”），则该记录将无法修改、也无法删除。即使反馈数据有误，也已无法纠正，所以，务请审慎批准。


8.2 反馈数据审批 - PowerEdu实验操作手册

8.2 反馈数据审批

进展反馈数据，对后续的进展状态分析关系重大，其数据必须客观、真实、完整，对反馈的进展数据，需要进行审批。

如下图三十五所示：

l 先点击“1”处“送审”按钮（此操作是通过反馈记录发起的，也可以按图三十五A直接在保存后“送审”）；

l 然后通过“2”处下拉按钮找到并选择“3”“批准”；

l 最后点击“4”“保存”。

l 此时“5”处“状态”栏会显示“批准”（反馈记录中的状态也会相应更新），即表示该反馈数据已获正式批准。

l 在审批之前，审批人可以通过图三十五“6”处的几个页签，查看数据细节。下图三十五C即显示“作业”页签的详细内容，审批人还可以通过“8”处查看统计报告和详细计划，以保证审批效果。

l 审批注意事项

Ø 数据反馈只能按照日期顺序从前往后、不能倒退。只有在前周期的进展数据已被反馈并获得批准后，使用者才能继续进行后周期的数据反馈，否则系统将会弹出以下信息并终止操作。

Ø 只有在前面周期的反馈数据批准之后，才能继续进行后续周期的数据反馈，如下图。

Ø 数据反馈与系统日期有关。

Ø 案例中，反馈数据会有提前开始、需要追加的工作，也会有滞后启动的工作。练习者无需因为检测周期中出现了与自己当前计划不一致的内容而不自信。

Ø 在进行周期数据反馈后，软件即能给出以下项目相关汇总进展信息报告，从中可以看出项目是按计划推进还是有滞后或提前，进而为采取后续预防或纠正措施提供依据。


8.3 各计划反馈数据 - PowerEdu实验操作手册

8.3 各计划反馈数据

各计划及其相关作业的进展反馈数据，详见各“进展反馈信息”表，其中按主计划和各子计划分别列出了反馈数据。

考虑到时间有限，有的案例只给出了其中的几组反馈数据，分别对应于“第一次检测”、“第二次检测”、“第……次检测”。

：对按步骤检测的作业，上表中“实际完成%”指的是整个作业的完成百分比，需按照其各个步骤的权重累计计算，可能存在步骤尚未全部完成的情况，需按照作业的总百分比反算其步骤进展比例。


9. 进度监控 - PowerEdu实验操作手册

9. 进度监控

进度监控模块，是根据“进度检测”模块中反馈的进展数据，通过几种常用的进展报告图表，为项目组掌握、分析项目实际进展状态并采取预防和纠偏措施提供便利。


9.1 项目进度概览 - PowerEdu实验操作手册

9.1 项目进度概览

上图四十四A按赢得值原理、根据项目PBS结构列出了整个项目的进展状况的汇总结果，双击其中的记录，可以展开详细情况（显示“作业状态查询”和“目标对比分析”的内容）。

上图四十四B中“1”处有两个箭头，可以控制右侧横道图是否显示。

隐藏横道图，可以在页面上展示更多进展信息。


9.2 形象进度曲线 - PowerEdu实验操作手册

9.2 形象进度曲线

上图四十五显示形象进度的计划值与实际值对比曲线。

图中上部的“隐藏表格”控制是否显示下部的详情表，该表中内容可以复制出来。


9.3 赢得值曲线 - PowerEdu实验操作手册

9.3 赢得值曲线

赢得值曲线，与形象进度曲线类似，只是一个展示的是进展百分比，另一个是以预算费用口径计算的赢得值。


9.4 作业状态查询 - PowerEdu实验操作手册

9.4 作业状态查询

作业状态查询，列出了项目计划中各项作业的具体进展，可以根据实际进展与计划时间的关系，找出具体滞后的作业内容。


9.5 目标对比分析 - PowerEdu实验操作手册

9.5 目标对比分析

通过与目标计划的对比，可以很直观地看出每道作业执行情况的偏差。

按下图四十八所示，点击“3”处“打开计划”，在打开当前文件后，点击“1”处“目标对比”，在弹出的窗口中，在“2”处勾选拟作为对比的目标计划（备选的目标计划，已在本章“7.3保存目标计划”中保存）。

上图四十九中，将当前进展与目标计划放在一起进行对比，可以更直观地反映出偏差大小。


9.6 进度控制对策 - PowerEdu实验操作手册

9.6 进度控制对策

项目进度管理，最核心的就是掌控局面、准确应对，计划编制是部署安排、进展跟踪是过程监控，监控结果是后续应对措施的依据。

l 进度监控模块，所展示的几种常用的数据图表，从不同视角展示了项目进展的状态：

Ø 与目标计划相对比，当前进展是提前还是滞后？偏差的程度有多大？

Ø 对存在的偏差，可以准确地追溯到是哪些作业引起的，每道作业具体的偏差原因和偏差程度：

Ø 对比目标计划的起止时间，判断当前工作是否按时启动，提前或滞后的程度有多大？

Ø 对有实际进展的作业，对比当前进展与目标计划预期值的偏差，以判断实际工作强度是否存在问题？

l 依据这些数据和信息，项目管理者能很准确地判断出：

Ø 存在问题的是哪些作业或工作环节；

Ø 是起止时间的问题还是工作强度的问题；

Ø 如未按计划启动，是外界条件导致的滞后还是内部原因引起的？是偶然因素还是团队普遍性的问题？

Ø 虽然按时启动、但进展不足，是出现了特殊情况？是团队自身努力不够？还是原计划过于乐观或资源不足？

l 有了这些素材，项目管理者在制订预防或纠偏措施时，才能有的放矢，这也正是项目管理软件的用途和优势所在。

总之，根据进度监控报表，项目管理者就能很清晰、准确了解项目总体进展状况，以及与目标计划对比的具体偏差位置和偏差大小。有了这些基本信息，项目组就能客观、有的放矢地面对并解决项目存在的进度问题，预防或纠偏措施才是项目进度管控的决策手段。


四、 合同、采购与费用管理 - PowerEdu实验操作手册

四、 合同、采购与费用管理


1. 管理流程 - PowerEdu实验操作手册

1. 管理流程

合同、采购与费用管理模块，以项目概算科目为管理线索，将项目概算、控制预算、采购策划、合同签订、合同工程量确认、支付申请、变更、签证等各个环节有机串联起来，形成以费用工作表为中心的投资综合监控报表，可追溯每笔费用的来源和去向，实现项目投资的事先策划、事中控制、事后分析。

这三个模块的工作流程联系紧密，数据和信息传递交互频繁、难以割裂，故在本文中将其合并在一起做介绍。

任何项目的启动和实施，都需要资金，而资金又是有限度的，费用管理就是对项目全过程的资金需求及费用支出所进行的有效管理和控制。

采购管理，是对项目采购工作过程的管理，包括物资采购和服务采购。

合同管理，是对采购过程中所签订合同的综合管理，包括台账登记、工程计量、变更签证以及费用支付申请等。


2. 费用管理 - PowerEdu实验操作手册

2. 费用管理

费用管理模块的功能，主要包括三项内容：

费用科目定义，是对整个项目费用结构的设定；

项目概预算，是对整个项目各项资金的安排，是项目费用控制的基准；

项目费用执行情况报告，随时、动态展示项目费用执行情况。


2.1 费用科目定义 - PowerEdu实验操作手册

2.1 费用科目定义

费用管理涉及到的点多面广、管理复杂，需要系统性的管理手段和方法。

费用科目（Cost Account），是根据企业财务管理流程或特定的成本控制要求而设定的、用来跟踪企业各类费用的编码体系。

费用科目在对所有费用进行集中管理、统计汇总、对比分析中起到枢纽作用，无论是概预算、项目实施合同或是过程变更、费用支付都要分摊到对应的费用科目，并以费用科目为统计分析基础对费用进行管理。

费用科目体系是项目费用管理的一种方式，一般情况下可以根据企业财务制度或项目投资控制的要求进行设置。而费用类别则提供了对项目费用的另外一种统计口径。

对项目实施过程中发生的各类费用，均需以费用科目为对象进行归集。所以，在费用管理工作之前，需要首先定义项目费用科目。

对本练习项目，系统已经内置模板，只需直接套用即可。

菜单位置：【费用管理】——【基础数据】——【费用科目定义】

操作方法：如下图，可以通过“1”处“新增”创建费用科目清单；也可以点击“2”处“选择费用科目模板”、在弹出的模板清单中选择“研发制造类科目模板”，点击“确定”，将模板科目快速复制到本项目。

调用模板后，对其中的内容仍然可以进行调整或修改，核对无误后，予以“保存”。

：数据或信息录入完毕后，需要点击“保存”或“确定”按钮，这样才能将数据保存进数据库。


2.2 编制项目概算 - PowerEdu实验操作手册

2.2 编制项目概算

项目概算，是对项目实施全过程所需耗费资金的估算。经正式批准后，作为项目资金筹措和后续成本控制的依据。只有在项目资金实质落实的前提下，项目推进才有保障，但项目资金必须在有效监控下方能被支配使用。否则，一旦费用失控，会导致整个项目陷入被动。

系统录入的菜单位置：【费用管理】——【项目概算】

操作方法：

（1）录入项目概算基本信息

点击下图“1”处“新增”按钮，在弹出表单“2”中，录入编号、标题（该字段信息输入框带有橙色框记，表示该字段为“必填字段”，以下同）等信息后，点击“5”处“保存”按钮。

上图“3”处的总金额值，无需也无法输入，要通过“4”处的“项目概算编制-CBS”页面中录入的相关数据自动汇总而得。

（2）将项目总体概算分配到各项费用科目

在“项目概算编制-CBS”页面，如下图所示逐一录入项目各费用科目的概算金额，录入完毕、核对无误后点击“保存”：

l 如上图所示，只要在费用科目的底层录入数据后（图中“1”处），软件会即时汇总出其上各层级的数据（图中“2”处）；

l 录入时，请注意顶端的费用类别名称（图中“3”处），如“直接费用”、“管理费用”等，以免费用录入不正确；

l 上表中，费用的单位为“元”。如非特别注明，本软件系统中的费用均以元为单位；

l 编制并批准的项目概算，在后续工作中，如果有大的变化，可以进行“升版”（图中“4”处），详见后文。

（3）送审

完成录入、核对无误并保存后，点击“送审”按钮，进行审批操作。

在弹出的对话框中，选择流程（为简化操作，系统仅预设了一种流程），点击“下一步”：

输入办理意见（可不输入），点击“提交”按钮，即可将流程发送到审批接收人。

点击“同意”按钮，即可完成审批。（因为发起和审批简化为了同一个人，所以无需切换操作账号，直接“同意”即可）

在弹出的窗口中输入审批意见后“提交”即可：

批准后，项目概算的记录状态会由“新增”或“审批中”变成“批准”，一旦批准，则该概算将无法删除。

双击该记录，可以看到：

“1”处的“保存”按钮变灰、已无法操作；

“2” 处的审批状态为“批准”；

“3”处的版本号为“1”。

（3）升版

按下图，点击“1”处“升版”后，弹出确认升版对话框，点击“2”处“确定”。

在概算编制窗口，费用类别中增加了“变更”列，在“3”处输入调整值，软件自动对“初始”值进行调整、生成“最新”值，点击“4”处“保存”。

保存后，可以看到“5”处的金额已经变化。

确认无误后，“送审”即可。

批准后，通过记录可以查看不同版本号的概算：

：只有在审批操作完成后，录入的数据才能生效。为了简化操作，测试流程统一设置了三个节点，开始——本人——结束，即自己送审、自己审批即可。后续流程，同样操作。

：成本模块，各环节紧密关联、审批也很频繁，而且数据一经批准将无法修改，可能导致后续流程无法继续，所以请在批准前务必仔细核对。


2.3 编制项目控制预算 - PowerEdu实验操作手册

2.3 编制项目控制预算

控制预算，是项目团队基于更有效地控制项目费用的目的，而对项目概算进行的调整和处理。一般情况下，在项目批准概算基础上预留一部分备用金，按照一定比例进行预算控制，以应对项目实施过程中的变更或突发事项。

菜单位置：【费用控制】——【控制预算】

(1)选择批准的概算。

(2)输入控制比例“0.95”或“95%”，点击保存。

保存后，点击“控制预算编制-CBS”页签，会发现原概算费用中的所有数据均已按输入的浮动比例进行了自动调整。

对已经调整过的数据，还可以根据需要再次进行手动编辑。

(3)数据录入并确认无误后，送审。（同上，实际应用中会有逐级审批，为简化操作，均取消中间审批人，一律采用自己送审、自己批准）。

(4)控制预算也可以“升版”，操作流程同项目概算。


3. 采购管理 - PowerEdu实验操作手册

3. 采购管理

按公司职能分工，采购部负责项目内所有服务和物资的采购。


3.1 服务采购 - PowerEdu实验操作手册

3.1 服务采购

本项目内有一项厂房改造工作内容，涉及到设备安装和装修，公司内部人员无法完成，拟按服务采购程序，从外部选择施工承包商来实施。

（1） 采买立项

即发起采购申请，说明采购什么服务，使用哪部分概算经费，预估价格多少。具体操作步骤如下：

第一步，进入【采购管理】-【服务采购】-【采买立项】，点击“新增”按钮。

在弹出的页面中输入立项编号和名称，立项专业栏选择“采购专业”。

点击 “采买明细”页签，在其右侧窗口点击“选择CBS”按钮：

再在弹出的对话框中选择该采购项所对应的费用类型——“直接费用”。

点击“确定”后，在弹出的页面上勾选对应的费用科目——“厂房改造费”：

点击“确定”后，系统回到“采买明细”页面，在“预估金额”栏输入该项采购预估金额数值：200000（单位为元），保存后送审。

审批通过后，该服务采购事项将顺序进入后续工作环节。

：在费用、采购和合同管理部分，各项工作之间的关联度极高，绝大部分工作的开展都与其前面工作是否获批有关；而且一旦获批，将无法撤销，错误的被批准数据可能会导致后续流程无法继续。所以，在进行此部分练习时，请练习者特别注意检查所录入信息的准确性。

（2） 采买方案

采买方案，是在采买立项获批之后，确定采购方式和采购控制价的过程。针对不同的采买立项内容，编制相对应的采买方案。

操作方法：

（1）进入【采购管理】—【服务采购】—【采买方案】菜单，点击“新增”会弹出审批过的采买立项记录，选择本条记录，点击“确定”按钮。

在弹出的表单页面上，输入如下信息（此次采购，因工作量不大、施工复杂程度不高，拟直接采取询比价方式，在与公司配合良好的施工承包商中择优选择）：

“采买明细”页面会自动带入采买立项明细内容，其中“预估金额”栏的数值还可以调整。

输入完毕，点击“保存”、“送审”按钮，将该采买方案走审批流程。

（3） 成交方案

成交方案，是采购包采购完成时最终结果的登记，本项采购的最终成交金额为215000元。

操作方式：

第一步，【采购管理】—【服务采购】—【成交方案】，点击“新增”后选择采买方案。

弹出成交方案主信息表单，按案例试题要求填写相关信息（红色框记的为必填字段）：

在“成交明细”页面，输入成交金额。然后点击“送审”按钮，完成审批流程。

注意：

l 上图中“1”处“可用概算”取自控制预算，如果项目概算、控制预算经历过升版，则该处会取当时的最新版本中的数值。

l 在上图中“成交金额”与“预估金额”栏均被显示成红色背景，点击“保存”软件会提示出原因：

此信息仅为提示，如检查核对后无问题，可以继续往下操作。

l 在费用、采购和合同模块的操作过程中，可能还会因为实际支出超出预算资金的限额，遇到类似的弹出警示信息的情况，有些信息仅是提醒、后续流程还能继续，而有些信息在出现后则会终止流程。所以，在录入实际费用信息时务请细心核对。

经过一系列采购流程，采购部门就厂房改造工程与施工单位基本达成了合作意向。至此，此项采购工作告一段落，将进入合同签订和后续执行阶段。


3.2 物资采购 - PowerEdu实验操作手册

3.2 物资采购

在案例项目中，还有一些原材料需要采购，因公司所用物资的种类相对固定，而且经过多年的生产经营，公司与相关供应商的磨合已很默契，所以对这些物资的采购，由采购部直接经询价谈判与供应商签订采购合同，无需按系统中设置的物资采购流程进行操作。


4. 合同管理 - PowerEdu实验操作手册

4. 合同管理


4.1 施工合同管理 - PowerEdu实验操作手册

4.1 施工合同管理

4.1.1 施工合同登记

合同签订后，在系统中登记合同信息：【合同管理】——【合同台账】——【合同登记】：

该合同依据前期服务采购流程，故点击“选择成交”，在弹出对话框中，选择“施工合同”：

特别提醒：在系统中规定，只有施工合同，才能在后续过程中加载“工程量清单”。如案例项目对应合同中有工程量清单内容，一定要在此处选择“施工合同”，否则将导致后续工作无法继续、需返工重做。

然后选择对应的“成交方案”：

点击“确定”，进入合同信息录入界面：

：请注意：

l 上图中“1”处，是对后续支付合同进度款额度的限定。超额的原因可能是工程量比合同约定值增加，还有一种可能就是新增的变更。不同项目会有不同的合适设定值，建议取20~50%。

l 上图中“2”处，是对合同进度款支付比例的设定。设置后，对每一笔进度款，将按此比例进行支付。仅针对进度款，预付款、质保金等不受此约束。

“合同明细”，将从“成交方案”的“成交明细”自动导入，在此处再输入税率、软件会自动计算税额。

因该合同为施工合同，按惯例，合同预付款和质保金各10%，其余款项按工程进度计量支付。

合同信息登记完毕后，点击“送审”走审批流程。

合同登记信息被批准后，标志着合同签订工作顺利完成。

注意：上图中的“分摊”按钮为灰、操作不了。是因为系统中将施工合同的分摊放到了“工程量清单维护”中，在其操作完毕后，系统将自动完成分摊。

在弹出的费用分摊CBS页面中，即可看出该项合同总费用已经自动分摊到采买时所选择的费用科目中。

最后，点击“生效”按钮进行确认。

4.1.2 工程量清单维护

此次厂房改造工程，采用的是工程量清单计价合同，按工程量清单方式计算、支付工程进度款。所以，首先需创建工程量清单。

（1） 选择合同

按下图所示，进入“合同管理”—“计量支付” —“工程量清单维护”，点击“选择合同”旁的“…”按钮，在弹出的对话框中选择维护工程量清单的施工分包合同，点击“确定”。

注意：如前面已登记了施工合同，但此处却无合同显示，可能是在合同登记时未选择“施工合同”，（详见前文“4.1.1 施工合同登记”），需返工重做。

（2） 编制工程量清单

工程量清单内容如下：

工程量清单加载，有两种方式：

a．一是通过“新增”按钮，手动创建：

Ø 点击“新增”按钮，即增加一条记录栏位；

Ø 工程量清单，有层级区别，将鼠标置于某个记录行上并点击“新增”按钮，将创建出一条该记录行的下一级记录：

Ø 各记录行的层级和相对位置，可以通过上图中上下左右按钮调整。

Ø 按工程量清单内容，逐条录入相关信息并检查无误后，先点击“1”处“保存”、然后勾选“2”处“工程量清单编制完成”前的方框（如未保存，则此框为灰、无法勾选）即可完成工程量清单的录入工作。

Ø 软件有以下默认规则：

i——底层结构的“费用科目”和“费用类型”不能为空

² 点击“保存”，会提示（下图已做过合并处理，实际过程中会逐项分别提示）“费用科目”和“费用类型”不能为空：

注意：此处显示的是第2行不能为空，而对第1行没此要求。

原因是第2行为第1行的下一级。即软件能自动判断每一段清单结构中各记录的层级关系，只对每一段的最底级有此要求。

² 点击“费用科目”右侧的“…”按钮，可以从列表中选择费用科目：

或者点击“费用类型”右侧的下拉按钮，从各显示值中选择费用类型：

ii——新创建的记录不能进行层级调整

如将“1”处的两条记录上移一级、至与“2”处的记录平级，在点击“3”处左移按钮后，出现了“4”处的提示。

所以，需先保存，保存后即可调整层级和位置。点击上层记录，可一并将其下级记录一起调整：

iii——在对上级根节点赋值时，会自动加载到其下级记录：

如下图所示，图中“1”处“编号1土建”与“编号1.2屋面工程”的费用科目均为空；

通过“2”处按钮对“编号1土建”赋值时，“编号1.2屋面工程”会同时被自动赋予相同数值。以此方法，即可实现对多条记录的批量处理；

“费用类别”列也一样。

iv——“费用类别”列可赋空值，而“费用科目”与“清单类别名称”列则不可赋空值：

在新增记录行时，“清单类别名称”、“费用科目”与“费用类别”列均为空值，如果是根节点，可以维持空值；如果是底层记录，则必须赋值（底层的“清单类别名称”列可为空）；

如果“清单类别名称”或“费用科目”列已被修改为非空值，则无法回复到空值；但“费用类别”列则仍可赋空值：

下图“1”处“费用类型”列已有一个非空值，通过“2”对根节点进行批量处理并出现如图所示界面时，如不选具体内容、而在“3”处点击鼠标，则会对相关记录赋了如“4”所示的空值。

Ø 按工程量清单内容，逐条录入相关信息并检查无误后，先点击“1”处“保存”、然后勾选“2”处“工程量清单编制完成”前的方框（如未保存，则此框为灰、无法勾选）即可完成工程量清单的录入工作。

b．二是通过excel导入：

软件对导入的文件有格式要求，并提供了在线模板下载功能。

Ø 按下图点击“模板下载”：

Ø 按下载的模板格式，准备工程量清单表格文件：

但需注意：

² 对下载的模板，包括其工作表名称以及各列的标题名称都不能修改，否则会导致导入出错或丢失数据；

² 费用科目列，需要填写对应的费用科目编码（如“研发制造费用\直接投入\厂房改造费”应写为“1.2.3”）；

² 费用类型列，需要填写对应的费用类型代码（见下表）：

序号 | 费用类型名称 | 费用类型代码
1 | 直接费用 | SB
2 | 其它直接费 | JZ
3 | 管理费用 | AZ
4 | 其它费用 | QT

按下图所示路径可以找到该代码：

Ø 导入工程量清单

按下图，先点击“1”处“查询”按钮，在“2”处将出现“导入Excel”按钮：

点击“导入Excel”，将编制好的工程量清单表格文件导入系统，检查无误后，点击“保存”并勾选“工程量清单编制完成”按钮，完成导入工作。

如果工程量清单录入正常，通过下图所示“工程量清单查询”窗口，能查看到系统接受的数据，如无相应内容，则表示前面的工程量清单未能录入系统：

要么是“工程量清单编制完成”未勾选、补选即可；

否则，是操作错误，只能通过“重做作业”——“工程量清单”重新操作。

4.1.3 施工合同支付

（1）预付款申请

通常，合同中会规定，合同签订几个工作日内，需要向施工承包商支付预付款，由采购部工作人员在系统中发起预付款支付申请。

第一步，进入“合同管理”—“合同执行” —“支付申请”，点击“新增”，选择施工合同，点击“确定”：

在弹出页面中，输入基本信息并点击“保存”后，点击“支付清单”按钮：

第二步，在“支付清单”页面，点击“选择支付节点”，选择预付款。

第三步，输入预付款付款金额和说明，按预付款一次性支付。

：此处的付款金额，只能小于在合同登记时设定的该笔支付所对应的金额，而不能大于此限。否则，在弹出如下警示信息后，系统将会将其自动修改为最大限额。

第四步，预付款费用分摊。预付款申请批准后，点击表单上“分摊”按钮，在“费用分摊-CBS”页面，会发现本次预付款21500元已经自动分摊到对应的科目。

（2）第一次工程进度确认

按照合同约定，该工程按月支付进度款，进度款数额根据实际完成工程量并依据工程量清单里列明的单价计算，而实际完成工程量需经过甲方确认。

一段时间后，厂房改造工程已有了不小的工作进展，施工单位就已完工程量进行申请确认。

菜单位置：【合同管理】-【计量支付】-【工程计量】

操作方式：

第一步：点击“新增”按钮，选择施工合同。

在弹出的窗口中输入相关信息：

第二步：选择完成的清单，并输入工程量。如下图所示：

在工程量清单页面，点击“选择清单”，在弹出的页面中勾选清单内容并点击“确定”：

然后，在返回的工程量清单页面中，输入工程量（包括“申请量”和“批准量”，特别提醒：系统默认的“申请量”值为0，需按实际申报值修改，否则一旦提交了0值的工程计量并被批准、将无法撤销、只能返工重做）：

最后“送审”、“分摊”，就可以看到清单确认金额已经按照之前设定的科目类型，自动进行了分摊。

（3）工程量签证

在现场改造施工过程中，发现一些老旧设备占据了施工场地，需要搬迁后才能正常施工，此部分工作为合同外工作内容，甲乙双方经协商后以工程签证的方式处理。

工程签证是变更的一种，按“一事一议”的工作程序，先进行工程联系单审批，对工程联系事宜做出说明、报请批准，经同意后再组织施工单位实施。实际完成工作内容和相关费用，通过工程量签证单进行确认。

a. 工程联系单审批

进入“合同管理”—“计量支付” —“联系单”，点击“新增”，填报相关信息：

填报完毕后点击“送审”，进行“联系单”审批。

b. 工程签证单审批

工程签证单需要有工程联系单作为依据，进入“合同管理”—“计量支付” —“签证单”，点击“新增”，在弹出窗口中选“施工合同”后点击“确定”：

在弹出窗口中录入签证单基本信息：

点击“保存”后，在“工程量清单”页面输入费用相关信息后点击“保存”：

如果此时，直接点击“送审”，将弹出如下警示信息：

故需先点击“联系单”页签，选择“选择联系单”，找到对应的联系单“确定”，完成签证单与联系单的关联：

然后，将签证单“送审”。

（4）第二次工程进度确认

又过了一段时间，承包商进行第二次工程量确认，与第一次工程进度确认的操作方法相同。

在确认工程量时，除选择合同清单里有进展的工作内容外，也要将期间所发生的额外工程签证，合并在一起进行工程量确认：

* 注：在上图中，有两点提请练习者注意：

一是红色箭头指示的信息，在录入实际工程量数据时，不允许超出合同值，如有超出，需通过变更程序处理；

二是，在提交数据时，请仔细确认蓝色框框及的内容，即本期申请和核准值。如果数据有误，一经批准将无法修改。

确认无误后，发起送审流程。

（5）合同支付

对已确认的工程进度，即可按合同约定，定期进行进度款支付。第一次进度款支付，按如下步骤进行：

如下图所示，点击新增，选择施工分包合同：

填写相关内容：

在“支付清单”页签，点击“选择支付节点”，在弹出的页面，会显示出已经确认过的工程进度记录，勾选拟支付的工程进度内容并“确定”：

然后，在“支付清单”页面，就能看到此次支付申请所包括的内容。

确认无误后，点击“送审”按钮进行审批确认，然后，进行“分摊”。由于前期已经进行了清单项与费用科目的关联，审批通过后，系统会自动进行分摊。


4.2 采购合同管理 - PowerEdu实验操作手册

4.2 采购合同管理

4.2.1 采购合同登记

菜单位置：【合同管理】-【合同台账】-【合同登记】，点击“新增”，选择“物资合同”：

在弹出的物资合同“基本信息”表单中，录入以下信息：

在“物资明细”页面，创建物资清单：

在“支付节点”页面，确立付款方法：

然后，送审进行批准，批准完毕，点击“分摊”按钮，进行费用分摊。

将采购合同费用，分摊到“材料燃料和动力”，点击“生效”按钮。

4.2.2 采购合同支付

假定目前采购合同已经发生了两次支付，第一笔为“预付款”第二笔为“到货款”

（1）预付款支付

支付节点，从合同选择：

预付款将按照合同的比例自动分摊到对应的费用科目。

（2）到货款支付

假设合同已经部分到货，根据合同要先支付给供应商一笔货款，假定支付3000元，并且扣回预付款1000元。

在付款类型下拉菜单中，有两个选项：

“预付款扣回（-）”——仅用于“预付款扣回”事项，其结果是在当期应支付的总额中扣除掉“2”处输入的数值，“2”处应输入正数；

“手动调整”——用于其它各种扣减或增补费用，“2”处的数值可正可负，正值对应增补、负值对应扣减。


5. 无合同支付 - PowerEdu实验操作手册

5. 无合同支付

项目执行过程中，会发生一些管理或其它类费用，这些费用金额一般都不大、往往也没有合同，对于此类费用，直接通过报销方式进行费用登记。

假设本项目在研制过程中，项目成员需要出差参加学术交流会，产生费用如下：

第一步，进入【费用管理】-【费用登记】，点击“新增”按钮。

在费用明细页面，点击<新增>按钮，弹出选择CBS，将发生的相关费用与CBS进行关联。金额如下：

录入完成后，点击“送审”按钮发起审批。

审批完毕，进行分摊。

注意上图中红色框框及的内容必须填写。


6. 项目费用分析 - PowerEdu实验操作手册

6. 项目费用分析

基于费用科目，将项目概算、控制预算、签订合同、合同支付等业务相关费用都归集到一张总表，全面动态反映项目费用情况。通过该表可以看到项目概预算花费情况、合同支付情况，以便进行过程控制。其中，双击数字可以看到费用来源。

进入【费用管理】-【费用动态报表】，点击“选择模板”右侧的“…”按钮，在弹出的窗口中选择适当的报表模板：

点击“查询”即可：